onsdag 17 september 2008

Bilmekande

Stämplade ut tidigare från jobbet idag och begav mig till min döda bil. Ville mäta upp sensorn till spjällhuset med en multimeter för att se om något var uppenbart sönder med den.

Började jättebra med att låsa in bilnyckeln i kupén när jag öppnade huven.

När jag började mäta verkade det som sensorn liksom fastnat i fel läge, men lite pill tycktes få den att hoppa rätt igen. Så jag mätte och pysslade och tyckte det verkade som den rörde sig lite för långt åt båda håll.

Rätt vad det var fastnade sensorn, kändes som den var blockerad. Knackade lite på den och fick den till slut att lossna. Sen fastnade den igen. Kändes att något kärvade innuti och det lät som något var löst.

När jag åkte hem efter reservnyckel passade jag på att svänga in till lokala Mitsubishiverkstaden för att köpa en ny sensor. Tänkte att de inte kan kosta så mycket, säkert någon hundring för att de kan ta betalt. Men jag var inte beredd på det hutlösa priset av 1.876,-. För ett vridmotstånd! Jösses!

Så jag for tillbaka till bilen utan att köpa/beställa något nytt och tänkte försöka laga det gamla först.

Fram kom Dremeln och efter ett tag kunde jag blottlägga sensorns innanmäte och finna att det var sprucket, ett slags ändlägesstopp som lossnat.



Tyvärr råkade jag gå lite väl hårt fram med Dremeln och skadade en av ledarna i locket.



Med snabblim lyckades jag limma ihop hjulet igen (samt fyra, fem fingrar. Medan jag sprang och hämtade multimetern hörde jag hur sensorns fjäder spratt till och prylarna for iväg. Fan! Spenderade säkert en halvtimma på att hitta den lilla biten som lossnat igen. Limmade på nytt och förstärkte med en liten bit plywood denna gång (ej på bild).



Lyckades även löda fast en bit kabel som ersättare till ledaren i locket, även om det inte var lätt. Sen satte jag ihop sensorn lite tillfälligt med eltejp.


Så nu har spjällhuset slutat klicka och bete sig elakt, men likväl vill inte bilen starta. Får väl riva även insug och göra rent det från sot.

Imorgon ska jag ge mig på jakt efter en billigare sensor, min provisoriska lagning är nog inte lämplig att ha efter vägarna...

2 kommentarer:

Jesper Löfgren sa...

Fy fasiken vilket krångel... Hade samma sak hänt för mig så hade nog bilen fått lov att laga sig själv tror jag ;)...

Gubben sa...

Hej! Jag startade bilen idag Söndag, han gick som ett lass skit men efter någon minut så small det till och bilen gick helt plötsligt hur rent som helst. Men han svarar inte överhuvudtaget inte alls på gasen så du får åka på tomgången, ganska lakom fart:) Gubben